Back to overview
Downtime
API Updates Underway
Feb 25, 2026 at 6:18pm UTC
Affected services
Ascendara API
Resolved
Feb 26, 2026 at 6:26pm UTC
The API auth methods have been completely changed. Please make sure you're on the latest version of Ascendara to use the API
Affected services
Created
Feb 25, 2026 at 6:18pm UTC
The Ascendara API is being updated. Please check back later
Affected services