Back to overview
Downtime
Server power down for maintenance
Mar 25 at 09:30am MDT
Affected services
Ascendara API
Large File Server
Resolved
Mar 25 at 05:15pm MDT
Power in the area is back on and servers are back online
Affected services
Ascendara API
Large File Server
Created
Mar 25 at 09:30am MDT
The Ascendara LFS and API server will be offline for most of the day while power lines in the surrounding area are fixed
Affected services
Ascendara API
Large File Server