Back to overview
Downtime
Servers down from windstorm
Dec 14 at 03:30pm HST
Affected services
Ascendara API
Large File Server
Resolved
Dec 15 at 07:00am HST
All servers are back online.
Affected services
Ascendara API
Large File Server
Created
Dec 14 at 03:30pm HST
Today at around 9 AM a wind storm start and gusts were reaching 45mph. The area around lost power and the servers have gone down with it. No ETA yet
Affected services
Ascendara API
Large File Server