Back to overview
Downtime
tagoWork Server Outage
Nov 23 at 12:06pm MST
Affected services
Ascendara API
Large File Server
Resolved
Nov 23 at 11:36pm MST
The power has been restored and all servers are back online
Affected services
Ascendara API
Large File Server
Updated
Nov 23 at 06:15pm MST
tagoWork servers once again went offline. There is a power outage in the area
Affected services
Ascendara API
Large File Server
Updated
Nov 23 at 12:47pm MST
The issue was identified and all services are back online.
Affected services
Ascendara API
Large File Server
Created
Nov 23 at 12:06pm MST
Most tagoWork's services are offline because of a server outage. There is no estimated time for recovery at the moment.
Affected services
Ascendara API
Large File Server