Back to overview
Degraded
API is being updated
Oct 20 at 05:35am HDT
Affected services
Ascendara API
Resolved
Oct 20 at 05:47am HDT
API has been updated and is back online
Affected services
Ascendara API
Created
Oct 20 at 05:35am HDT
Ascendara API is being updated and will be down momentarily
Affected services
Ascendara API