Back to overview
Downtime
LFS Server is down
Oct 06, 2024 at 05:08pm UTC
Affected services
Ascendara API
Large File Server
Resolved
Oct 06, 2024 at 09:28pm UTC
The issue has been resolved and all servers are back online.
Affected services
Created
Oct 06, 2024 at 05:08pm UTC
Another power outage. The API will stay up but the LFS server will be down until 5-6 PM (GMT-8)
Affected services