Back to overview
Downtime
Servers offline, power outage
Sep 23 at 06:30pm HDT
Affected services
Ascendara API
Large File Provider
Resolved
Sep 23 at 07:23pm HDT
Power is back on, LFS Server and the API Server are both back online and working.
Affected services
Ascendara API
Large File Provider
Created
Sep 23 at 06:30pm HDT
Multiple servers are offline as there has been a big power outage in the area. Servers will be up as soon as possible.
Affected services
Ascendara API
Large File Provider