Back to overview
Downtime
API is offline, reason is still undermined
Sep 06 at 07:32am HDT
Affected services
Ascendara API
Resolved
Sep 06 at 11:30am HDT
Ascendara API is back online
Affected services
Ascendara API
Updated
Sep 06 at 11:02am HDT
The issue has been identified and I am working on resolving the issue
Affected services
Ascendara API
Created
Sep 06 at 07:32am HDT
Ascendara's API is currently down and the reason is unknown. It should be resolved in about 4-5 hours.
Affected services
Ascendara API