Back to overview
Downtime
API is being updated
Jun 28 at 04:51pm HDT
Affected services
Ascendara API
Resolved
Jun 28 at 05:04pm HDT
API has been updated and is back online
Affected services
Ascendara API
Created
Jun 28 at 04:51pm HDT
Ascendara API is being updated and will be down momentarily
Affected services
Ascendara API