Back to overview
Downtime
API Security Patch Update
Jun 11 at 07:50am HDT
Affected services
Ascendara API
Resolved
Jun 11 at 09:18am HDT
The API is back online with various security patches and return bug fixes
Affected services
Ascendara API
Created
Jun 11 at 07:50am HDT
Ascendara's API is being updated with a bunch of security patches.
Affected services
Ascendara API