Back to overview
Downtime
API is being updated
Jun 07 at 06:00pm HDT
Affected services
Ascendara API
Resolved
Jun 07 at 06:54pm HDT
API has been updated and is back online.
Affected services
Ascendara API
Created
Jun 07 at 06:00pm HDT
Ascendara API is undergoing minor maintenance and will most likely return error 502 for a minute
Affected services
Ascendara API